<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="yandex-verification" content="ab85553297e2b11d" />
<meta name="mailru-verification" content="4522caa93f8ccb57" />
<title>Innovation and automation can conquer any challenges</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="keywords" content="rough, polished, diamond, De Beers, alrosa, Kimberley process" />
<meta name="description" content="Rough&Polished - information and analytics about diamond and jewellery markets." />
<link href="/bitrix/templates/main/components/bitrix/news.list/narrow/style.css?15308579151011" type="text/css"  rel="stylesheet" />
<link href="/bitrix/templates/main/components/bitrix/system.pagenavigation/main/style.css?1530857915434" type="text/css"  rel="stylesheet" />
<link href="/bitrix/templates/main/components/bitrix/news.detail/main/style.css?15374420424165" type="text/css"  rel="stylesheet" />
<link href="/bitrix/templates/main/components/bitrix/main.site.selector/main/style.css?1530857915423" type="text/css"  data-template-style="true"  rel="stylesheet" />
<link href="/bitrix/templates/main/styles.css?1564389311200" type="text/css"  data-template-style="true"  rel="stylesheet" />
<link href="/bitrix/templates/main/template_styles.css?156438931122752" type="text/css"  data-template-style="true"  rel="stylesheet" />
<script type="text/javascript" src="/bitrix/templates/main/jquery-3.3.1.min.js?153492160186927"></script>
<script type="text/javascript" src="/bitrix/templates/main/script.js?1536734245371"></script>
<script type="text/javascript">var _ba = _ba || []; _ba.push(["aid", "ef41e2d3b6f00c1b54b6e364c2752598"]); _ba.push(["host", "www.rough-polished.com"]); (function() {var ba = document.createElement("script"); ba.type = "text/javascript"; ba.async = true;ba.src = (document.location.protocol == "https:" ? "https://" : "http://") + "bitrix.info/ba.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ba, s);})();</script>


<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link href="/ru/rss/news" rel="alternate" type="application/rss+xml" title="News feed on Russian" />
<link href="/en/rss/news" rel="alternate" type="application/rss+xml" title="News feed on English" />
<link href="/ru/rss/news/yandex" rel="alternate" type="application/rss+xml" title="News feed on Russian for Yandex" />
<link href="/ru/rss/news/interfax" rel="alternate" type="application/rss+xml" title="News feed on Russian for Inrefax" />
<link href="/en/rss/news/interfax" rel="alternate" type="application/rss+xml" title="News feed on English for Inrefax" />
<link href="/ru/rss/analytics" rel="alternate" type="application/rss+xml" title="Analytics feed on Russian" />
<link href="/en/rss/analytics" rel="alternate" type="application/rss+xml" title="Analytics feed on English" />
<link href="/zh/rss/analytics" rel="alternate" type="application/rss+xml" title="Analytics feed on Chinese" />
<link href="/ru/rss/expertise" rel="alternate" type="application/rss+xml" title="Expertise feed on Russian" />
<link href="/en/rss/expertise" rel="alternate" type="application/rss+xml" title="Expertise feed on English" />
<link href="/zh/rss/expertise" rel="alternate" type="application/rss+xml" title="Expertise feed on Chinese" />
<link href="/ru/rss/exclusive" rel="alternate" type="application/rss+xml" title="Exclusive feed on Russian" />
<link href="/en/rss/exclusive" rel="alternate" type="application/rss+xml" title="Exclusive feed on English" />
<link href="/zh/rss/exclusive" rel="alternate" type="application/rss+xml" title="Exclusive feed on Chinese" />
</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70263211-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter46113828 = new Ya.Metrika({
                    id:46113828,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/46113828" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<div class="overlay">
</div>


<div id="banner_top">
<a class="banner" data-interval="60000" data-code="agd-diamonds-header" data-label="AGD Diamonds Header" href="http://www.agddiamond.ru/" target="_blank">
<img src="/upload/iblock/3b6/1200x240_en6_w_5sec.gif" />
</a>
</div>

<div class="header">
<div class="logo"><a href="/en/"><img src="/bitrix/templates/main/logo.png" alt="" /></a>
<div class="tagline"></div>
</div>


<div class="language">
<div class="flag"><a href="/ru/" title="рус"><img src="/bitrix/templates/main/ru.png" alt="" /></a></div>
<div class="flag-div"></div><div class="flag"><div class="lang-black"></div><img src="/bitrix/templates/main/en.png" alt="" /></div>
<div class="flag-div"></div><div class="flag"><a href="/zh/" title="中文"><img src="/bitrix/templates/main/zh.png" alt="" /></a></div>
</div>

<a id="header_rss_link" href="/en/rss.php"></a>
<div class="nav1" id="search-off">

<div class="nav1-item">
<a href="/en/about.php">About</a>
</div>
<div class="nav1-item">
<a href="/en/news/">News</a>
</div>
<div class="nav1-item">
<a href="/en/analytics/">Analytics</a>
</div>
<div class="nav1-item">
<a href="/en/schedule/">Schedule</a>
</div>
<div class="nav1-item">
<a href="/en/expertise/">Expert reports</a>
</div>
<div class="nav1-item selected">
<a href="/en/exclusive/">Exclusive</a>
</div>
<div class="nav1-search" onclick="showSearch();"></div>
</div>
<div class="top-search" id="search-on">
<form action="/en/search.php" method="get">
<input id="top_search_query" type="text" name="q" autofocus="autofocus" />
<div class="search-cancel" onclick="hideSearch();"></div>
</form>
</div>
</div>
<div class="main">


<div class="left">
<h2 class="section-link"><a href="/en/news/">News</a></h2>


<div class="news-list-narrow">
<div class="news-list-item">
<h2><a href="/en/news/116890.html">Jewelry show in Kazan will be held despite the coronavirus pandemic</a></h2>
<p>
Jewelry show in Kazan “JewelerExpo. Kazan” which will be held this year for the 18th time, will take place from June 17 to 21 the Kazan Fair exposition center.</p>
<p class="date">Today</p>
</div>
<div class="d2"><div class="bb"></div></div><div class="news-list-item">
<h2><a href="/en/news/116880.html">Vast confirms delay of Chiadzwa Community diamond JV</a></h2>
<p>
AIM-listed mining company, Vast Resources says the finalisation process of the Chiadzwa Community Joint Venture with the Zimbabwe Consolidated Diamond Company &#40;ZCDC&#41; is now expected to complete “shortly”.</p>
<p class="date">03 april 2020</p>
</div>
<div class="d2"><div class="bb"></div></div><div class="news-list-item">
<h2><a href="/en/news/116878.html">IDE President calls for government & banks’ support for coronavirus-hit Israeli diamond sector</a></h2>
<p>
The Israel Diamond Exchange in Tel Aviv has reportedly fallen silent, with trading almost ground to a halt after the coronavirus outbreak with majority of workers gone on unpaid leave.</p>
<p class="date">03 april 2020</p>
</div>
<div class="d2"><div class="bb"></div></div><div class="news-list-item">
<h2><a href="/en/news/116877.html">RJK Explorations discovered 18 diamonds from 22.4 kg core sample</a></h2>
<p>
RJK Explorations Ltd. announced that at least 18 natural diamonds, varying in colour, have been recovered in a 22.4 kg drill core sample.</p>
<p class="date">03 april 2020</p>
</div>
<div class="d2"><div class="bb"></div></div><div class="news-list-item">
<h2><a href="/en/news/116874.html">Gem Diamonds raises $12.1m from Letšeng flexible tender sales</a></h2>
<p>
Gem Diamonds has raised $12.1 million from the first round of the Letšeng flexible tender sales process, which concluded on 26 March.</p>
<p class="date">03 april 2020</p>
</div>
</div>

</div>

<div class="wide">



<div class="news-open">
<h1>Innovation and automation can conquer any challenges</h1>
<div class="sub">Today</div><div class="tl5"></div><div class="tr5"></div><div class="section"><a href="/en/exclusive/">Exclusive</a></div>
<div class="text">
<p>
 <img width="440" height="293" title="rahul_gaywala_xx.png" align="left" alt="rahul_gaywala_xx.png" src="/upload/medialibrary/ce4/rahul_gaywala_xx.png">Rahul Gaywala, the CEO of STPL has been with the Sahajanand Group since 1993 and in his tenure with STPL, he has proved to be a hard-core innovator and technocrat intent on helping to transform the diamond trade from a labour-intensive industry to an automated industry.
</p>
<p>
</p>
<p>
	 Rahul handles the company's worldwide operations including business development, R&amp;D, production, and supply chain. He has a tremendous cross culture and global exposures in diamond technology, industrial laser, medical devices, and life sciences industry.
</p>
<p>
</p>
<p>
	 Rahul has 2 national and 4 international patents on his name. For his outstanding contribution in the global diamond industry, Rahul has been conferred with Awards as ‘Man of Excellence award, 2014, by Brand Academy Institute’ as well as ‘The Most Enterprising CEO award, 2013 by Indian Achievers Forum’.
</p>
<p>
</p>
<p>
	 Recently, STPL was awarded with Most Innovative Company of for production technology by JNA Awards at Hong Kong. STPL has won many international awards for innovation excellence, including Good design Award- Japan, Vision System Design Innovators Award – USA and many more. STPL has been crowned with India Design Mark Award twice for its rough diamond planning and diamond cutting systems respectively. On a quality level STPL has won Platinum Level Quality Excellence Award by The Federation of Indian Chambers of Commerce and Industry
</p>
<p>
</p>
<p>
 <b>Can you run us through STPL’s products since the company’s inception? Barring the Indian diamond industry, which other countries’ diamond sector does STPL supply its products?</b>
</p>
<p>
</p>
<p>
	 Since inception, STPL has launched several trendsetting products. In 1995, we have started our journey with an indigenous (India’s First) diamond cutting laser system which was mainly developed keeping accuracy, productivity and affordability as the main concern and to eliminate the scarcity for skilled labour. With this laser machine, the diamond manufacturing process started getting pace to meet the production of the diamond cutting process but the planning of rough stones was still a holding strand of this pace as it's very much essential to plan a rough stone to get an optimum polish yield from the particular rough stone.
</p>
<p>
</p>
<p>
	 In 2003, we have developed India’s first rough diamond planner (The Magnus Digital) to eradicate this problem and since then we have installed more than 5000+ planners world-wide. Just to power the polish diamond trading process more secure and safe using our laser expertise in 2006, we have launched the diamond security and verification system (Smart-i15).
</p>
<p>
</p>
<p>
	<img width="680" height="500" title="excl_06042020_a.png" alt="excl_06042020_a.png" src="/upload/medialibrary/1e9/excl_06042020_a.png">&nbsp;
</p>
<p>
</p>
<p>
	 STPL launched its four processes (4P) and blocking machine to accurately shape the rough diamond in the final diamond asked geometry. Through our 4P and blocking laser system, one gets almost ready diamond in a single setting. From 2011 to 2016 we have added many value-added features in our product line to make it more effective in term of getting maximum and accurate production.
</p>
<p>
</p>
<p>
	 Finally, in 2017, we have launched the industry's first robot and we are continuing our legacy with recent machines. With continuous improvements and innovations, STPL always remained a trendsetter in the diamond industry.
</p>
<p>
</p>
<p>
	 We have footprints in more than 27 countries across 5 continents. Majorly we are working with clients from the USA, China, Cambodia, Israel, Russia and Brazil. Apart from the natural diamond industry, we have introduced path-breaking technologies for lab-grown diamond industry as well. Till now in total, we have installed 12,000+ systems world-wide.
</p>
<p>
</p>
<p>
 <b>STPL’s world’s first diamond processing ROBOTs has caught the global diamond industry’s attention. Can you give us more details on this novel product? Presuming that other high precision and mass productive industries other than diamond industry may have shown interested too, which other industries other does STPL cater to? </b>
</p>
<p>
</p>
<p>
	 It's called ROBOMATIC. Indeed, it is an absolute pleasure to see this ROBOT working in a fully automated way. The ROBOMATIC works in collaboration with our planner machine. One can load up to 600 stones at once in this Robot. To elaborate on how this works, Robot picks and places the stones one by one then, it identifies the correct cutting plan through AI and advanced image processing and fetches the plan from our planner. Going further Robot sets the stone by itself to initiate the cutting/shaping process. And then it starts cutting the stone as per the plan without any human intervention. It is highly accurate and reliable robotic System. It is as simple as loading up 600 stones in a ROBOT and collecting almost ready stones. So only loading up (rough stones) and collecting (shaped/cut diamonds) are the tasks operators need to do.
</p>
<p>
</p>
<p>
	 Apart from the diamond industry, the medical industry is also precision-based such as the diamond industry. We cater to the medical industry by making laser machines for cardiovascular stent manufacturing. The precision and quality of finished products are the utmost requirements keeping in mind that the stents are going to be implanted inside the human body. We use our expertise with the medical industry leaders to make reliable and life-saving machines. Apart from Diamond and Medical, we also have industrial lasers for the manufacturing industry.
</p>
<p>
</p>
<p>
	<img width="680" height="500" title="excl_06042020_b.png" alt="excl_06042020_b.png" src="/upload/medialibrary/c09/excl_06042020_b.png">&nbsp;
</p>
<p>
</p>
<p>
 <b>STPL has been producing sophisticated products for many years now. Is there any new product on the anvil this year? And, how is STPL faring in India currently, given that other tech players are also aggressively entering the market? What steps is STPL taking to maintain its position as a global leader in the field, and a major tech supplier to the Indian sector as well as across the globe?</b>
</p>
<p>
</p>
<p>
	 Right from the beginning, we are working on a theme to produce/develop high-tech innovations/machines in very much affordable price range. STPL is well known across the world diamond industry in terms of setting up trends and standards for innovative technologies.
</p>
<p>
</p>
<p>
	 When it comes to comparison or competition, STPL has always stood on the front line in terms of developing and innovating new technologies. For its innovation excellence, STPL has been crowned with many international and national awards. We can proudly say that STPL is the only company who comes up with innovative technology almost every calendar year.
</p>
<p>
</p>
<p>
	 So giving a high-tech and high yield gainer technologies in most affordable price caps is a fundamental philosophy at the core STPL is having.
</p>
<p>
</p>
<p>
	 This year too we have more robotic technologies into our development pipelines which will be eventually launched in the market.
</p>
<p>
</p>
<p>
 <b>In current times, there is a need for tech-companies to keep pace the fast-changing scenario in technology upgrades, innovations etc. How does STPL keep abreast with this volatility in the tech-world?</b>
</p>
<p>
</p>
<p>
	 At STPL we believe that innovation and automation can conquer any challenges faced by any industry throughout the world. And to develop good innovation one needs a good team to innovate and execute the automation. We believe that the company's strength is its employees.
</p>
<p>
</p>
<p>
	 At STPL, we are well-off to get the best talent in the industry under one roof in terms of all the departs from R&amp;D – Supply Chain - Manufacturing- F&amp;A – Marketing – Sales – HR &amp; Admin etc. The entire team remains in constant touch with the clients and provides solutions for their problems. Sometimes they have to go beyond traditional ways but with the result-driven approach and complete freedom of work, our team creates world-class innovations and service experience.
</p>
<p>
</p>
<p>
 <b>While most of STPL products seems to be in good demand, which of the new product/s have made a significant mark in the diamond industry in the past few years resulting in higher demand? How has this reflected on your company’s financials over the year?</b>
</p>
<p>
</p>
<p>
	 STPL offers a complete range of products for the diamond industry. We have technologies from planning to cutting to final shaping of the diamond to safe polished diamond trading. They work superior in collaboration with each other and generally, the diamond manufacturer takes the whole setup to get the best out of the polished yield.
</p>
<p>
</p>
<p>
	 It is hard to distinguish which is most selling and which is least in demand. All the machines are in continuous demand since their launch this includes our rough diamond planners, diamond cutting systems and diamond shape cutting &amp; polish diamond security systems.
</p>
<p>
</p>
<p>
	<img width="680" height="255" title="excl_06042020_c.png" alt="excl_06042020_c.png" src="/upload/medialibrary/53d/excl_06042020_c.png">&nbsp;
</p>
<p>
</p>
<p>
 <b>Do we understand that you supply customized products tailored to meet your clients’ needs? Can you give us an example of a project which was challenging for STPL to execute and why?</b>
</p>
<p>
</p>
<p>
	 Worldwide for any diamond manufacturer, the diamond manufacturing process is such a challenging process in terms of getting maximum polished yield and that too for every rough diamond stone. Every diamond processer has some or other uniqueness in their manufacturing processes.
</p>
<p>
</p>
<p>
	 On a routine basis, our R&amp;D experts stay in contact with top diamond companies who are into mass manufacturing of polished diamonds. Our team analyse their processes and on a personalized ground develop a dedicated solution for them. Each and every product of ours have a development story of its own. Diamond manufacturing is always been very challenging craftsmanship. Now to get it done entirely through an AI-based ROBOT with maximum productivity and utmost accuracy is a challenge but team STPL always believes that a systematic approach in innovative advancement can get done any development.
</p>
<p>
</p>
<p>
	 Moreover, STPL is a part of the industry since 1993, and from then on STPL has introduced many path-breaking innovations for the world diamond industry till date. Being a manufacturer of planner and lasers, both giving more power to STPL in terms of developing any further developments and planner and laser are the fundamentals.
</p>
<p>
</p>
<p>
 <b>Wrapping up, what is STPL's approach in the current COVID-19 scenario where a ‘shutdown’ is staring at the industry? What steps are being taken by the company, to remain relevant in the present challenging perspective; and be steadfast in the future as well? Your thoughts ?</b>
</p>
<p>
</p>
<p>
	 This is a very tough time for humankind and my prayers are with the infected peoples. As I said earlier, my colleagues are the most valuable assets for me. Their wellbeing is the top priority in current times.
</p>
<p>
</p>
<p>
	 We have taken every precautions and safety steps like availability of sanitizers and facial masks, daily screening of employees at the security gate, temporarily disabling biometric attendance.
</p>
<p>
</p>
<p>
	 To take the same to the next level since last week we have instructed the majority of our team members to work from home till next update.
</p>
<p>
</p>
<p>
 <b>Aruna Gaitonde, Editor in Chief of the Asian Bureau, Rough &amp; Polished<br>
	<br>
	</b>
</p></div>


<div class="print"><a href="/en/exclusive/116858.html?print=Y" target="_blank">Print version</a></div>
</div>

<div style="clear: both;"></div>


</div>



</div>
<div class="footer">
<a id="footer_rss_link" href="/en/rss.php"></a><div class="nav2">

<div class="nav2-item">
<a href="/en/about.php">About</a>
</div>
<div class="nav2-item">
<a href="/en/news/">News</a>
</div>
<div class="nav2-item">
<a href="/en/analytics/">Analytics</a>
</div>
<div class="nav2-item">
<a href="/en/schedule/">Schedule</a>
</div>
<div class="nav2-item">
<a href="/en/expertise/">Expert reports</a>
</div>
<div class="nav2-item selected">
<a href="/en/exclusive/">Exclusive</a>
</div>
</div>
<div class="d3"><div class="bdc"><div class="btl"></div><div class="btr"></div></div></div>
<div class="copy">
&copy;2007-2020<br />Rough and Polished<br />
</div>
<div class="designed"><img src="/bitrix/templates/main/d-logo.png" alt="" /></div>
</div>
</body>
</html>
